Forum Replies Created

  • Actually I was just instructing the user to do something with an <iframe> code block, so trying to write “<iframe>” – can you escape the < >?

  • I’m having this issue now! In my case it happens when clicking the link edit button in the wysiwyg field (I’m using it in a custom block) from the side panel edit. The link edit dialogue box is prevented from popping up because it’s trying to align to the left of the wysiwyg input, but since it’s too wide it just flickers.

    If you make a link that’s towards the right of the input, it loads the pop way in the middle of the screen. But if you try linking text along the left side of the input, it just flickers. It doesn’t do it in the main edit screen though.

    I’m on WP 5.7, in Mac Chrome, ACF v. 5.9.5.

    I do not have my scrollbars set to always show (although I love it, it’s very buggy imo).

  • I also figured out what the issue was for me: the field drag and drop in Gutenberg was causing the metaboxes to disappear when the page was refreshed (not JS reload). Had you been moving the metaboxes around with the drag and drop, do you remember?

  • Are you on WordPress 5.3.0? Are you using Gutenberg or the Classic Editor?
    What version of ACF are you using?

    I am having this same issue with Gutenberg on 5.3.0 with ACF 5.8.0 Beta3, and I tried a few things to get them to show up again.

    1. In Gutenberg, go to Options > Advanced Blocks and see if the names of all your metaboxes are showing up there. Make sure they are all checked. Only two of mine were showing up.

    2. Check the DOM to see if they are loading at all. (Inspector)

    3. Create a new Admin user account, and go to the page edit with that new account. My issue had to do with permissions somehow, and this made the fields show up for a few hours. But then they all disappeared again.

    Reverting back to ACF 5.7.9 fixes everything for me.

Viewing 4 posts - 1 through 4 (of 4 total)