Forum Replies Created

  • Thanks @jplew that did the trick! However I wasn’t getting any PHP Warnings in my error log – in fact I’m getting no errors when I save the form which is strange.

    Initially I thought my solution of deleting and re-adding entries worked but I hit the same brick wall a few days later. I had come across max_input_vars previously but it was commented out in my PHP.INI so naively assumed it was Unlimited. Here’s what I’ve added in my .htaccess to fix the issue:

    php_value max_input_vars 3000
    php_value max_input_time 120
    php_value max_execution_time 60

    I’ll have to keep an eye on it but hopefully 3000 is high enough to avoid this problem occurring in the future.

    Thanks for all the help guys

  • Hi guys,

    I came across this problem on my site today. We’ve been building the site over the past 2-3 weeks so we’re using the latest version of WP (3.6) and all the latest ACF, ACF Options, ACF Gallery, ACF Repeater, ACF Flex Content Plugins.

    I went through the same steps as @retorial so adding a new page (custom post type post in my case) with the same custom fields block I setup in ACF. The new page saves the data correctly.

    I did a bit of debugging. Like retorial I was getting no errors on save. I disabled the other plugins we use (WordPress SEO, TinyMCE Advanced, Responsive Lightbox, and Gravity Forms). Still no joy. I tried activating the twentythirteen theme, and then twentytwelve theme. Still nothing.

    Then I deleted a repeater field row from the page that wasn’t working and saved the page. Then Added a new repeater field row and saved. This worked. The page that wasn’t working now works.

    I need to test this further and make sure it doesn’t break again but all appears to be OK at the moment. It doesn’t however answer why there is a problem.

    I’ve got a backup of the database pre the above fix. Happy to package the database up for ACF Team to investigate it further.

Viewing 2 posts - 1 through 2 (of 2 total)