Support

Account

Home Forums Bug Reports Zoom in Google map doesn't work 4.3.5

Solving

Zoom in Google map doesn't work 4.3.5

  • Hi,

    I try to set the zoom but nothing work the map always display zoomed too close.

    I don’t have any JS error.

    Wordpress v3.8.1
    Acf v4.3.5

    Please help?

  • I ahve the same issue, have you found solution to this?

  • I’m also having this issue. I initially set zoom to 17 (closer), but then changed it to 13 (further out). I have tried deleting the field and creating a new one with a different name, but it still stays zoomed in too close.

    Not sure if it is stuck on my initial closer zoom setting or is just stuck on a close zoom.

    On the backend (when editing the page) the preview map is zoomed properly according to my zoom setting.

    Backend Zoom

    It is the map that is rendered on the actual webpage that is zoomed in too closely.

    Actual Webpage Zoom

    Thank you for any help you can offer!

    Wordpress 3.9.1
    ACF 4.3.8
    Options Page 1.2
    Repeater Fields 1.1.1

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.