Support

Account

Home Forums Gutenberg your site doesn't include support for the block

Solved

your site doesn't include support for the block

  • Some Gutenberg registered blocks no longer works in editor and this message appears: “your site doesn’t include support for the block acf/block_name”.
    This happens with lastest 5.9.4 plugin version, downgraded to 5.9.3 all blocks get back working again.

    It’s a known or a common issue?

  • Please contact the developer here https://www.advancedcustomfields.com/contact/

  • I can confirm that I have this problem as well. Rolling back to 5.9.3 solved the problem.

  • I found the issue occurs in WP 5.5. In WP 5.6 everything works as expected.

    I replaced pro/assets/js/acf-pro-blocks.min.js with the 5.9.3 js-file and voila: the blocks were back.

    I guess it must have something to do with the jquery upgrade in 5.6…

  • I can confirm that Rolling back to 5.9.3 solved the problem.
    just wrote to the developer and get a reply from the team, They know the issue and that case is under investigation.

    I’ll keep 5.9.3 until the next (5.9.5?) version.
    Thanks to all!

  • Can confirm the issue, but this install was running 5.4.*.

  • All is working fine with WP version >= 5.6

    So definetly this is the couple:
    Use and keep ACF 5.9.3 with any WP version.
    Update to ACF 5.9.4 only if you already updated your WP version to 5.6>

    That’s all.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.