Home Forums Bug Reports WYSIWYG editor does not appear (no js errors)


WYSIWYG editor does not appear (no js errors)

  • Hello,
    I’ve had this issue for multiple versions of ACF, (on the most recent 4.4.12 now).
    I use repeater and flexible content, the issue appears in all.

    When I select a field as WYSIWYG (any kind, subfield or not) the WYSIWYG interface never loads. In fact the textarea loads with copy in white, so its not visible unless selected.

    I’ve checked for JS errors (none).
    I’ve tried with other theme, like twentyXXX, (same issues).
    I’ve tried disabling all plugins except ACF ones, (same issues).

    I’m not sure whats going on, anybody have any suggestions on the cause? or a patch? or any kind of resolution?

  • Not that this is really a solution(since it doesn’t solve 4.X), but as a final resort I upgraded to 5.6.X and I now can see the WYSIWYG editor.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘WYSIWYG editor does not appear (no js errors)’ is closed to new replies.