Home Forums Bug Reports WYSIWYG and Link editors not working.


WYSIWYG and Link editors not working.

  • It seems like HTML tags only work for the first WYSIWYG editor; the succeeding WYSIWYG editors will just output the raw HTML tags as if they’re part of the content.

    For the link type, it does not output anything on the front-end.

    I’ve updated WordPress and the plugin. I also uploaded the “Classic Editor” plugin but also to no avail.

    I have also tried to disable all the other plugins to check if there’s a conflict, still, the issue persists.

    Am I missing anything? Thanks.

  • You did not mention it but make sure any caches are cleared.

    You might have a corrupt file, I would try reinstalling ACF.

    Beyond that I can’t say with the information given.

  • Hi John,

    Thanks for the reply. I tried clearing my cache and reinstalling ACF but still no luck.

    I have attached a pic of how ACF outputs the WYSIWYG content if that helps.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.