Support

Account

Home Forums Bug Reports WordPress 5.6 PHP Warning re: array_intersect_key()

Helping

WordPress 5.6 PHP Warning re: array_intersect_key()

    • graphix

    • December 10, 2020 at 9:00 am

    After updating to WordPress 5.6 I’m getting the following error while editing Pages in the Admin:

    PHP Warning: array_intersect_key(): Expected parameter 1 to be an array, string given in /home/path/to/my/wordpress/install/wp-includes/rest-api/class-wp-rest-server.php on line 1402

    I’ve tried deactivating all plugins except for ACF and the error persists. I also tried switching to Twenty Twenty-One and the error still sticks around. Furthermore, once I deactivate ACF, the error disappears.

    Thoughts?

  • You should submit bug reports like this here https://www.advancedcustomfields.com/contact/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.