Support

Account

Home Forums Backend Issues (wp-admin) Warning below update notice

Solved

Warning below update notice

  • I have the following warning messages below the plugin update notice:

    There is a new version of Advanced Custom Fields available. View version 4.1.8.1 details or update now.
    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/hirschiu/public_html/dev/wp-content/plugins/advanced-custom-fields/core/controllers/upgrade.php on line 109

    Warning: file_get_contents(http://plugins.svn.wordpress.org/advanced-custom-fields/trunk/readme.txt) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/hirschiu/public_html/dev/wp-content/plugins/advanced-custom-fields/core/controllers/upgrade.php on line 109

    I currently have version 4.1.6 installed. Before I attempt an update could you let me know what these warnings mean?

    • Elliot

    • July 16, 2013 at 2:54 pm

    Hi @hirschid

    thanks. This has been fixed in the new version.

    Cheers
    Elliot

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.