Support

Account

Home Forums Backend Issues (wp-admin) Updated to 5.1.9.1, now image upload buttons in admin are unresposive

Solved

Updated to 5.1.9.1, now image upload buttons in admin are unresposive

  • After updating plugin, our image upload fields are non-responsive.
    The Errors I get trigger each time I toggle the image upload button –

    Uncaught TypeError: Cannot read property ‘acf_content’ of undefined
    acf-input.min.js?ver=5.1.9.1:1 Uncaught TypeError: undefined is not a function

  • Turns out it it was, indeed, a conflict between a plugin and Advanced Custom Fields.
    The plugin is CKEditor for WordPress. Not sure how to fix, but in a fight between CKEditor and ACF, ACF wins handily (no offense to CKE, another great plugin 😉 ).

  • I have the same issue since the latest update. I had to disable the Media Library Assistant plugin for it to work again. I’d prefer for them both to work though! Hoping for a fix 🙂

  • I was having the same problem. From my Administrator account, I could get the buttons to work, but my Authors were not able get the buttons to work so they could upload. The Authors also have the ability to upload files to the website and were able to upload prior to the latest updates on both these plugins.

    To fix the problem (temporarily), I rolled back ACF Pro to v.5.1.8 and rolled back Media Library Assistant to v.1.9.5 and advised my Authors to empty their browser cache and everything seems to be operating as normal.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.