Support

Account

Home Forums General Issues “The link you followed has expired. Please try again.”

Solving

“The link you followed has expired. Please try again.”

  • Okay so I’ve seen this problem before but it’s been about half a year since I was working in WordPress for my work. I just started a new project. I’m building a new theme based off twentyseventeen theme. Didn’t even bother creating a child theme, just renamed some files and overwriting the css with my custom files.

    So far the only plugins I have installed are: Gutenberg, Advanced Custom Blocks, and Advanced Custom Fields (non pro, though I do own a pro install for my personal website). I have all 3 of these installed on my live personal website so this shouldn’t be the problem.

    I try to create a custom field group, and when I try to publish/save it I get a screen saying “The link you followed has expired. Please try again.”

    Every topic that I can find on the subject talks about increasing your max upload size etc in php.ini. I have done this. And I know it’s getting through as when I go to my media section it shows my max upload size as 750mb (what I set it too).

    I’ve also modified the upload time, execution time, all that jazz. Still no dice. I’ve restarted my bitnami servers multiple times. Still not working. Any clue what I need to do here?

  • I hate to resurrect an old post but did you ever figure this out? I just started experiencing this very thing last night and am totally stumped.

  • @thetexiandm Yeah sorry, IDK how I got around this. I have since switched to using Laragon for my dev environment though. It uses bitnami under the hood but it’s a more managed work environment.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.