Support

Account

Home Forums Backend Issues (wp-admin) Tabs stay visible though conditions match

Solved

Tabs stay visible though conditions match

  • After updating from 5.3.2 to 5.3.3 Tabs with matching hide/show conditions stay visible. No JS or PHP errors in console.

  • +1. This is happening for me as well with the update to 5.3.3.

  • This has been reported to the developer

  • Hi guys

    Sorry about this bug.
    I believe I’ve found and fixed it, can you please replace these files in the assets/js folder and test the issue again?

    Please note you make need to hard refresh your browser to avoid cached JS files

  • Thanks for your quick bug fix! Works like a charm! Should be rolled out with a minor update for every one.

  • Perfect, this is confirmed fixed for me as well. Thanks!

  • thank you for the hotfix! this is awesome!

  • I just want to chime in on this… I came here to report this as a bug and you’re already prepping a fix. Thanks for the great work, Elliot! ACF is an essential part of just about every project I do these days.

  • Thanks guys!

    I’ll release a new version now including the fix

  • Hey, just updated to the latest quick fix version and it doesn’t seem to be behaving the same as the fix you posted in the ZIP file above. With the ZIP, it seemed to be fixed, but now I am seeing different behavior with the actual update.

    The content for both my tabs are showing on page load, and no tab is shown as selected. No JS console errors or anything.

    This is how it looks when it loads:

    On Load

    This is how it should look though, I get it to do this when I explicitly click “Section Options”:

    After Clicking Tab

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.