Home Forums Front-end Issues Soundcloud shortcode in ACF WYSIWYG


Soundcloud shortcode in ACF WYSIWYG

  • Hello,

    I’ve tried to add [soundcloud url=“″ params=“color=96d3ed&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false“ width=“100%“ height=“166″ iframe=“true“ /]

    in the ACF WYSIWYG field – but the shortcode ins not rendered.
    What can I do?


  • Doe the shortcode that you’re adding contain those special quote characters? The reason why I ask is that shortcodes work in acf wysiwyg fields it it’s a valid shortcode and the only reason it shouldn’t be working is that there might be something wrong with the shortcode.

  • Its generated like this by Soundcloud (with option “Code for WP” enabled – so it should not contain any characters which would the native WP editor cause to fail.
    But ACF WYSIWY field just puts out the code and is not rendering it?

  • Not sure if you corrected the issue or not. If not try copying and pasting the code in text view. There can be problems when copying values, similar to the problem with copying from word. Sometimes you need to paste it into some type of plain text editor first and that will sometimes clear up copy and paste issues as well.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Soundcloud shortcode in ACF WYSIWYG’ is closed to new replies.