Support

Account

Home Forums Add-ons Repeater Field Repeater Fields: 3.9 compatible?

Unread

Repeater Fields: 3.9 compatible?

  • Hi @elliot:

    I’ve sent this question twice using Help Desk but no answer

    I was updating plugins before upgrading WP from 3.8 to 3.9 and found this alert when trying Repeater Fields add-on. Is it Ok to update?

    Thanks in advance

    ========================================================

    Advanced Custom Fields: 4.3.7
    Repeater Fields: 1.0.1

    Warning: This plugin has not been tested with your current version of WordPress.

    Version: 1.1.1

    Compatible up to: 3.5.1

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.