Home Forums Backend Issues (wp-admin) Post object select not showed for large amount of records


Post object select not showed for large amount of records

  • Hi,
    i looked throught the topics and i find that i have a very similar issue to this
    I can’t get a post object select loaded with a large amount of records, the page doesn’t load completly and the last thing displayed is the label of the acf field.
    On the local installation i’m not having any problem.
    I’m running wp 4.2.5 (it happens with 4.3.1 too). ACF 4.4.3.

    Any suggestion would be truly appreciated!

  • Hi @jacknife

    As Elliot says in the post you’ve linked the post object field is not appropriate for large amounts of posts in ACF before ACF 5.0 (pro).

    Your issue is that your server can’t handle the amount of posts queried and you get a timed out issue which stops the pages render right before the field would be.

    My suggestion is that you look at ACF 5 and get that instead of ACF 4. If you have already bought any of the addons it will be a free upgrade and otherwise it’s still sooooo worth the little money it costs. It’s by far the most value for money plugin I’ve ever used.

  • thank for your reply @jonathan.

    I tried the relational field instead of the post object and that solved my issue, i really should have check it before.

    I appreciate this plugin and the efforts made to build it, i’m impressed with the professional level given for free. At some point in the future i will upgrade to the pro version, i’m sure i’ll do.


Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Post object select not showed for large amount of records’ is closed to new replies.