Support

Account

Home Forums Bug Reports Post Editor Bug wp 4.0

Solving

Post Editor Bug wp 4.0

  • Hi.

    I’ve just upgraded to WP 4.0 and it broke the post editor.

    Can not:
    1) …switch between tabs visual editor and text
    2) …add media. when clicking the button, nothing happens.
    3) …insert link. when clicking the button, nothing happens.

    I’m using acf 4.3.9.

    I have switched themes. It won’t work with either twentyfourteen or twentythirteen. So it’s not a theme problem.

    So I deactivated ALL plugins. Then it works like it should. So I’ve tested which plugin is causing the problem. Unfortunately it is ACF. Any hints on what could be the problem here?

  • Tried upgrading to ACF PRO 5.0.8

    Still the same problem.

    And even more! Now the WordPress Media Grid page is blank.

    Any ideas? Please.

  • I have the same problem, using the PRO version. Really need to get this fixed to get a site finished!

  • No replies at all? I have tried disabling all plugins, the problem disappears as soon as I disable ACF, and comes back when I reactivate. Have also tried reuploading WP core and theme files

  • I have the same problem! ACF has temporarily disabled. I hope to solve the problem!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.