Support

Account

Home Forums Bug Reports No Visual Editor

Solved

No Visual Editor

  • I have no visual editor for my pages and posts.

    When I deactivate ACF my visual editor appears again.

  • Here is what I see
    no visual editor field

    Usually there is a Visual/text editor between the title and SEO editors

    When I disable ACF the field shows up.

    I hope this can get resolved soon…

  • Figured it out. On the Custom Field field group page make sure to uncheck what you want and dont want to hide on the screen. This overrides the screen options on the page

  • I’ve imported an existing WordPress install and the ACF fields appear on the pages and posts but all of the WYSIWYGs are not showing even though the Content Editor checkbox is unchecked in all of the field groups… how do I figure out what’s going on?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.