Home Forums Add-ons Repeater Field New Fields Won't Save


New Fields Won't Save

  • I have ACF Pro v5.7.13.

    I have a repeater with 12 subfields. It has been working fine for over 2 years. I just added 3 new fields (2 text fields and 1 color picker). When I input information into the fields and save, the fields appear empty when the page refreshes. All of the other fields will save, but not these new 3.

    I set my max_input_vars to 7000 and it still won’t save.

    The field names are shorter than other fields. I tried renaming the fields several times and that didn’t help.

    I wondered if there was a max number of fields, so I deleted 2 other fields to see if that helped and it didn’t.

    I deactivated ACF and reactivated but that didn’t work.

    I disabled all other plugins and that didn’t work.

    WordPress Core and all plugins are updated.

    I’ve scoured the forums and can’t find anything that could possible explain why these fields won’t update. Any help would be greatly appreciated.


  • I am also experiencing this out of the blue phenomenon on one of my installs (creating new fields and not being able to save their data). At first I thought it was WPML causing this, however upon their investigation, they are suggesting that ACF is the culprit. Not sure what to do from here, tried the Beta version and still no luck. I am manually updating the DB to perform customer requests in the meantime, but of course this is not a viable solution.

    I have removed plugins, deactivated / reactivated ACF, scoured for answers, implemented suggestions etc. etc. and same results.

    Thank you.

  • I was actually able to get this working by duplicating the Field Group and deleting the old one.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘New Fields Won't Save’ is closed to new replies.