Home Forums Backend Issues (wp-admin) New fields stopped saving


New fields stopped saving

  • I’m in the process of creating 120-ish fields in one group. Its been going well, but as soon as I had 63 created (Saving along the way), any new fields after that don’t save. I’ve tried a few different types, but when I click ‘update’, they just disappear.

    Any ideas on why this just changed? Running version on the most updated wordpress, and only have Twenty Twelve as the theme right now.

    Also havn’t added any new plugins since starting the addition of fields.


  • Update: Tried a different browser and the problem still happened (just seeing if it was a cache thing).

  • Update:
    It seems like 63 is the max number of fields that will show on the Group’s edit page…I can create new fields above the very last one and it adds them but the very last one disappears….so is this a pagination issue? But then on the page “Custom Fields” page, it only shows 63 as the number of fields in that group…

  • Think I am experiencing this as well. I’m creating a fairly complex set of ACFs and just ran into a point where when I go to save a new field, it disappears as soon as I save (update).

    Is there a known limit to the number of fields Field Group?

  • Hi @rkeefer

    You may be experiencing a similar problem to those here:

    This issue is based around the server running out of memory / vars


  • I added in that htaccess code suggested in the other post and still having the problem.

    Does this mean the only way to increase the amount of memory is to get the server company to increase it?

  • Update:
    Server company changed the limits for php to the ones in the other post, as well as the htaccess and it still won’t save. Barring the chance that these updates are taking time to ‘sync’, any other thoughts on the cause?

  • Hi @aaronrobb

    Are you able to chat to your server support and ask them to check for nay server logs which match the time at which you save a post?

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘New fields stopped saving’ is closed to new replies.