Support

Account

Home Forums General Issues migratinf from 4.4.12 to V5 is a nightmare

Helping

migratinf from 4.4.12 to V5 is a nightmare

  • Hi
    I was using free 4.4.12 without any issues but Elementor plugin is now only compatible to the new ACF V5 version. Well… so I upgraded to this new version with this line in my wp-config.php:
    define('ACF_EARLY_ACCESS', '5');
    The I run the plugin update within WP.

    I have never been prompted for a database upgrade and when I lost 3 fields!

    So I use this tips: https://support.advancedcustomfields.com/forums/topic/need-to-re-run-db-upgrade/ >> change the version in the database.

    Yes… I had the database upgrade notification so I click on it and go to see what happen to my ACF fields (/wp-admin/edit.php?post_type=acf): the lost fields came back…

    Okey… so I go into a post to ckeck if all is allright, but no chance….
    > Now my fields are not saved to the database
    > File fields now return the ID of the file instead of the URL

    Well I decided to buy the ACF Pro version and after installing it: no changes.

    I’m completly stucks!

  • Did you back up your database before you tried to do the upgrade? Unfortunately, I don’t think there is any other way to recover from this other than rewinding and trying it again. It may be possible to rework things and get it working again, but that going to take a lot of work by the sounds of things.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.