Support

Account

Home Forums Backend Issues (wp-admin) Many errors after Update

Solved

Many errors after Update

  • Hi everyone!
    I am a little panicked…
    I have just updated ACF to newest Version (4.3.2) and since then I get lots of Errors all saying
    Warning: array_values() [function.array-values]: The argument should be an array in xxxx/site/wp-content/plugins/advanced-custom-fields/core/fields/_functions.php on line 439

    I have tried deactivating all plugins and have updated WordPress to 3.7.1 with no luck.

    I have one field group with four simple fields. The errors are shown in backend and frontend.

    What can I do?
    THANK YOU SO MUCH!

  • As it happens so often I just tried adding a new field which worked like it should. After that all the errors are gone now.
    Sorry for bothering you! Happy now 😉

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.