Support

Account

Home Forums Backend Issues (wp-admin) Items in field group missing

Solved

Items in field group missing

  • I recently upgraded to the pro version 5.3.4, from version 5.3.3.2, and on one of my field groups, any field has a class of hidden-by-conditional-logic on them. I am using conditional logic on a few of the items, but not on everything.

    This field group is tied to a specific custom post type, and it is the only group that I can tell that has an issue. That same post type has a second field group associated with it, and the conditional logic that is used on it is functioning as expected.

    Not quite sure what I should be looking at here, but before I go through the trouble of associating the problematic field group with pages, deactivating all plugins, and activating twenty sixteen, I thought I would ask for any suggestions.

    Thanks!

  • Hi @troychaplin

    I’m not so sure about your issue. Could you please share some screenshots of the issue?

    If it only affects one of your field group, could you just edit it manually? You can also try to export your field group and see if the exported file has the right setting or not.

    It’s also possible that you have a cache problem or use Local JSON feature that sometimes makes field groups inconsistent.

    If you still can’t find the issue, deactivating plugins and theme is worth a try.

    Hope this helps.

  • Actually, this error was on my end, after searching through my code there was an item that should have been removed and was causing this.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.