Home Forums Add-ons Flexible Content Field Imported Flex Content field not saving new field values


Imported Flex Content field not saving new field values

  • Hi there,
    I’ve used the Field Group importer to import a group with one Flexible Content field containing about 11 various layouts and their subfields.

    I’m able to edit the fields that I’ve imported, but I am unable to add a new field within any of the layouts and save values to that field on the page itself.

    I’m able to add a new field group with a flexible content field and save values to fields within that, but not within the flexible content field in the field group I imported.

    I’ve tried deleting/reimporting the field group and also tried the various .htaccess tricks ive seen with max_input_vars and max_input_nesting_level that Ive seen on other support posts.

    Any help would be greatly appreciated. Thank you!

  • I ended up just deleting the flex content field and recreating new fields on this install, but this still may be a bug worth looking into (importing flex content fields and then creating new fields within that)

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.