Home Forums Backend Issues (wp-admin) I cannot create / add / delete ACF fields


I cannot create / add / delete ACF fields

  • Hello,

    I was in the process of creating a site for a client, everything was going fine but for some unknown reason I can no longer see / edit or create acf fields. I tried increasing max_input_vars to 19000 in my php.ini or in the .htaccess but it doesn’t change anything. I also tried to add in my function.php ‘add_filter (‘ acf / settings / remove_wp_meta_box ‘,’ __return_false ‘);’ but that doesn’t work either. When I inspect my console I have no javascript errors. I also deleted all my plugins except ACF but without result. And finally I deleted ACF and reinstalled via zip from the official website but still without success. Do you have a solution to suggest to me?

  • NB : I was able to create up to 10 fields that displayed correctly in the associated pages and on the front. It is only in the field group editor that this is no longer displayed.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.