Home Forums General Issues https upload image


https upload image

  • Hi there,
    My websites are in https
    but images loaded via repeater / flexible acf are loaded over http
    anyway to fix this ?

  • Hi @moabi

    Thank you for pointing this out. Try this:

    Under general settings of your wp-admin, there are only 2 url variables:

    • WordPress Address (URL)
    • Site Address (URL)

    Which control all the content. Try to switch this to https://

  • My mistake…thank you for you reply
    (deploying to https…)

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘https upload image’ is closed to new replies.