Support

Account

Home Forums General Issues HTML tags showing in WYSIWYG fields

Solved

HTML tags showing in WYSIWYG fields

  • Hi all

    I am having an issue with html tags being displayed in my WYSIWYG text fields. I am using the Divi theme.

    All text appears with tags wrapped around them, as well as any others.

    Is there a solution for this?
    Thanks in advance!

  • Hi,
    Just to make sure, you are writing/placing the HTML in the Text tab and not the Visual tab, correct?

    If you use the Visual tab and add html it will show up as text. For the HTML to work you need to click on “Text” and then add the HTML in that tab.

  • Yes, thanks for responding – I’ve tried both ways and I”m placing plain text, not HTML.

  • Is this a DIVI question or an ACF question? I want to help but don’t really know what you mean.

  • I found some others with this problem, but no solution that works for me.
    https://wordpress.org/support/topic/html-tags-are-displayed/

  • I am trying to:
    output the contents of a custom types field via a content template that has ‘auto-paragraphs’ enabled. Strangely other content templates seem to work fine, but the one called ‘Left Hand Content’ does not after updating. Additionally, one of the visual editors WYSIWYG output is also just dumping raw text into the window with no ‘p’ tags…

    WordPress Version 4.2
    Types Version 1.6.6.3

  • I’ve contacted Elegant Themes – they have logged this as a bug and will try to find a solution. No estimated date. In the meantime they suggest using a plain text area field.

  • I discovered that I need to check the field entitled “Enable Raw HTML”. It seems counter-intuitive, because what I want is no HTML!
    It worked and now I can display WYSIWYG fields. 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.