Home Forums Bug Reports Hide WYSIWYG editor on pages


Hide WYSIWYG editor on pages

  • Hey!
    With the lastest version of ACF Pro, I can’t hide the WYSIWYG editor from pages.
    When the the checkbox is checked, the WYSIWYG editor is still available.
    It’s not a big deal but still, I’m reporting it.

  • This is still working for me on all of my sites so it may be something specific to your site.

    Things that can cause this
    – JavaScript errors
    – php errors during ajax request
    – the field group to hide the editor is not the first field group shown (menu order)

    Try deactivating other plugins or changing themes to narrow down the problem. Check for JS errors. Enable debugging and error logging and check for php errors

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.