Support

Account

Home Forums Backend Issues (wp-admin) Hide on screen not working

Solved

Hide on screen not working

  • I am trying to hide the default WP content editor on certain pages that are basically archive containers. I haven’t added any fields to my ACF post but checked the Hide on screen > Content Editor. However it doesn’t do anything.

    I have tested with the default Twenty Fourteen theme.

    Have I misinterpreted using this feature?

  • Hmm. I justed tested the same (new field group, no fields with content area turned off) and it worked as expected. I only tried it with a specific post (as well as a specific page) and I don’t have 2014 installed so perhaps not a 1:1 comparison.

    Do you have any other field groups assigned to those pages. If so, they may be over riding the settings for your newest group.

    If multiple field groups appear on an edit screen, the first field group's options will be used. (the one with the lowest order number)
    
  • Hi @amparose

    Can you please add 1 field to the group to visually confirm that the field group is loading onto the edit screen in question?

    Thanks
    E

  • Hey,

    Tested and it is adding field. @willthemoor got it! I do have multiple field groups and didn’t realise that unchecked options enforce “show” and override checked (hidden).

  • Is there no way to delete my comment? I saw the approved answer after I replied πŸ™

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Hide on screen not working’ is closed to new replies.