Home Forums Bug Reports "Hide on screen" not hiding selected fields


"Hide on screen" not hiding selected fields

  • Hey,

    We’ve got a field group with just 1 Flexible Content field – with multiple layouts inside.

    We have it enabled for pages, and are disabling the default “Content editor”

    However on pages, we still see the content editor, above our custom field-group.

    Running v 5.3.10 of ACF Pro

  • Are there any other field groups shown on this screen? The settings for hide on screen only works for the first field group that could be shown on the screen according to the “Order No.” setting of the field group.

  • Damn, totally forgot about that! We’ve got another field group, but it’s set to side – so didn’t notice.

    Changing the other field group’s order to 1 fixes the issue, thanks John!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.