Support

Account

Home Forums Bug Reports Hide on screen – Content Editor not working with Classic Editor

Solving

Hide on screen – Content Editor not working with Classic Editor

  • Hi all,

    I’m testing ACF Pro ( tested 5.8.0-beta3 as well as 5.7.9 ) on WP 5.0.2

    When I’m creating new field group and I select to Hide on Screen – Content editor , the editor is not hidden.

    Best,
    Chris

  • I also have the same problem. I am using the normal default Gutenberg editor for WordPress 5+ and I am creating a custom set of options for the front page and selecting the “Hide on screen -> Content Editor” does not work.

    Is this going to be fixed any time soon?

  • I came to the forums in the hope of finding a solution for this exact same issue.

    ACF: 5.8.0-beta4.1
    WP: 5.1.1

  • Not ideal, but I found this, which I have got working for me.
    https://www.billerickson.net/disabling-gutenberg-certain-templates/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.