Support

Account

Home Forums Bug Reports Hide Meta Box

Solved

Hide Meta Box

  • Hi I encounter a bug on your hide on screen feature.

    Here’s the step by step on how you can test it.

    1. Create a Field Group
    2. Create a field
    3. On the location panel, choose “Post Category” – “is equal to” – “{Any Category Here}”
    4. Go to options. Then, check tags.
    5. Now, create a new post under the category you’ve chosen in the location panel but don’t post it yet. Just click the category you’ve chosen.
    6. Now you can see that the custom field you’ve created is now visible and the tags’ meta box is now hidden on the add new post page.
    7. Uncheck now the category you’ve chosen.
    8. The custom field that we’ve created is now hidden but the tags’ meta box is still not showing. I think the tags’ meta box need to become visible because we already unchecked the category that it supposed to be filtered out/hidden.
    9. Let me know if I made it clear. Thanks!

  • Hi Ram,
    We had reported this bug a while ago and I believe the problem should be fixed by now.
    Incase you are still experiencing the same error, feel free to contact me for further support.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.