Support

Account

Home Forums Backend Issues (wp-admin) Google Maps – Admin – Not saving address

Solving

Google Maps – Admin – Not saving address

  • Everything worked fine until I updated ACF to 5.8.7 (at least I think).

    Now the address loads, then disappears. Any address entered works (map wise), but doesn’t save.

    I compared the database entries with a site that works and it’s identical. I created a new field to test and it doesn’t work either.

    This is specific to Google Maps field since all other fields in the group save without issue.

    I get no php errors or JS errors. The previously saved data loads fine on the front end, but can’t be updated from the backend.

    I did note that the field changed in 5.8.6, so that could be when it started.

    Any thoughts?

  • I have the same issue, please say me how to fix

  • I had the same issue and noticed I had no license code active for this website (and copied the acf map field from an other website).

  • Same issue here, but with a ‘time-picker’ field.

    I tried changing the field to ‘text’ and I had the same issue – it would not store data. All other fields work OK.

    Additional info:
    I’m on Custom Fields version 5.8.9
    The field that is not saving was the first field I created.
    I can write data direct into the database and see it in my post. But if I edit the data and update the post, the data it disappears.

  • An update to my previous post from May 1st:

    The issue seems to have resolved itself. I am not sure what had changed or if it was something that was happening on the server/PHP at the time.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.