Support

Account

Home Forums Bug Reports Gallery field drag and drop doesn't work with AVADA theme

Solved

Gallery field drag and drop doesn't work with AVADA theme

  • In the admin side, when editing a custom post type, the gallery field drag and drop functionality doesn’t work with the AVADA theme:

    http://themeforest.net/item/avada-responsive-multipurpose-theme/2833226?ref=auralsolutions

    I’ve also contacted them to inform about it.
    It will be nice that you investigate the case and contact the AVADA team to discuss the way to make it work again, because it was working not long ago.

    When deactivataing the AVADA theme and activating the twenty sixteen, the gallery field works nice.

    I think it’s possible that the fusion builder the AVADA theme uses, may be interfering with the drag and drop funcitonality of the gallery field.

    Could you please provide me with a fix for this until you release the next update?
    If you need any other info, please let me know.

    Thank you very much.
    Best regards,
    Jean

  • Hi @auralsolutions

    Kindy consider opening a private ticket with acf support team for such private issues so that they may be able to look into the problem.

    Hope this helps.

  • Hello James,
    thank you for your reply.
    I’m sorry I couldn’t come back before.

    I have updated Toolset, ACF and WPML plugins to the latest versions and now it seems to be solved. Now the drag and drop works again. I hope it will work with AVADA version 4.0 recently released. I will wait some time before upgrading anyway.

    Best regards,
    Jean

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.