Support

Account

Home Forums Gutenberg Force preview mode doesnt work as expected

Unread

Force preview mode doesnt work as expected

  • Hello. I would like to lock the editor so that all content entry MUST be made in the sidebar area for gutenberg blocks. However when adding mode to preview when I register my blocks actually prevents us from editing content in the sidebar, when you click a block it just seems to open a second preview of the block in the sidebar.

    Any ideas on how we can disable the editor mode for blocks but still allow content entry via the sidebar?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.