Support

Account

Home Forums Add-ons Options Page Fields options aren't saved

Solving

Fields options aren't saved

    • missfx

    • October 2, 2018 at 9:05 pm

    Hi !
    After an update Version 5.7.6 and Version 2.0.1 for the add-on “options”, the fields aren’t saving when i updated the field.
    I’ve tested on posts or cpt and it’s ok, this is just on the “options” page. Any idea ? thk

  • Are they not updating on the options page or updates are not appearing in the front of the site? I just tested and I can update the fields.

    • missfx

    • October 3, 2018 at 8:11 pm

    on the options page in the admin

  • I’m not seeing this issue on a testing site, so I can’t say. Have you tried deactivating other plugins or changing themes to see if you can narrow down the cause? Do you have any type of persistent cache running? It’s particularly confusing because you said it’s only options pages and that posts/terms are working correctly.

    • missfx

    • October 3, 2018 at 10:36 pm

    Yes, i’ve tried desactivating plugins and with a new theme… same effect. I’ve installed the ACF PRO and now it’s ok. But i don’t know why there is a problem with the last version :-/

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.