Support

Account

Home Forums ACF PRO Fields not showing on FrontPage

Solved

Fields not showing on FrontPage

  • Hi! Today I was update ACF Pro to latest version. When I added fields to Page Type = Front Page – thats did not showed on edit page

    • Dalton

    • February 26, 2015 at 4:13 am

    Did you look on the “Screen Options” tab on the edit page? I’ve noticed lately that some of my fields are hidden by default and need to be added there as well.

  • I experienced the same issue after updating, but it turns out that some of my fields were just hidden. Thank you so much for pointing this out Dalton, you saved me a meltdown!

  • Ohhhhh guys! Thank you)

    Can you add prefix, like ACF – Field Group Name.
    So it will be easier for a simple user

    IMG

    • Dalton

    • February 26, 2015 at 6:40 am

    @tuskotrush I think this is a bug, not a normal feature. Usually the fields show up right away and there’s no reason to perform this action.

    I’ll open a ticket with ACF as soon as I can reproduce on a fresh install.

  • @Dalton Thank you 😉

  • @Dalton Thanks for getting on this, and for the tip about finding the custom fields under “screen options”. I’ve updated ACF on only a couple of my sites today but this is a major glitch, as all custom fields have effectively disappeared for those two sites. I hope another update is forthcoming.

    • Elliot

    • March 10, 2015 at 7:41 pm

    Hi guys

    Thanks for the bug report. Please see page 2 of this thread for updated files prior to release: http://support.advancedcustomfields.com/forums/topic/show-if-is-page-broken/

    Thanks
    E

  • Thanks for the updated version, Elliott, but it caused things to go haywire on the one site where I tried it. Custom fields for ALL pages were available on a page where they didn’t belong. Most didn’t display because, again, they weren’t ticked in screen options. One field group that didn’t belong to that page was trying to display, but the loader just kept spinning.

    I checked my custom fields settings to make sure they were correct, and they were. Those field groups were not configured to display on that page.

    So I rolled back to the last version, where the issue on this thread still exists but fields group are at least correctly associated with their pages.

    Thanks for trying to get this resolved.

    • Elliot

    • March 11, 2015 at 7:03 pm

    Hi @dkingmahoney

    Thanks for the info. Can you try hard refresh to make sure the correct JS is loaded? Your results seem quite odd, and are hopefully fixed by the correct JS.

    Failing that, can you provide a login account and I’ll check it out

    Thanks
    E

  • Elliot: I saw that 5.2.1 was released so I tried it and it seemed to fix the issue. I’m not sure why I got such a crazy result when I installed the pre-release version but I think it’s moot now.

    Thanks again for following up.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.