Support

Account

Home Forums Bug Reports Fields disapear after Import and Edit

Solved

Fields disapear after Import and Edit

  • Hi,

    the following behaviour:

    -Export Fields Group to XML (ver 4.3.8)
    -Import with WordPress Importer into clean WP
    -Custom Fields show as expected
    -After clicking “update” inside the fieldgroup all fields > #62 disapper for no reason.

    attached is the exported xml file

    Any ideas?
    thx

    edit: just noticed that the same happens without exporting in the original site
    edit2: created a new fieldgroup and added 60+ random fields. It does not save more than those 60 fields however. ACF (4.3.8) WP (3.9.1)

  • The XML looks pretty standard. On a side note, I also noticed that data would disappear when you change variable names but usually only on the individual fields.

    What did you mean..

    -After clicking “update” inside the fieldgroup all fields > #62 disapper for no reason.

  • thx for your reply. I mean once you import this xml file you get like 145 fields. After clicking “update” there are only 62 files left. can you reproduce this?

  • ok … looks like this is caused by the new default max_input_vars=1000 in php.ini. Changing that limit to 3000 solved the issue for me.

    Maybe it is possible to add a check into ACF to issue some kind of information or error if this happens?

  • I’ve got the same problem as above. (Can’t save Field #63). But after changing max_inpu_vars 3000, the problem is not solved. Can anyone help me with this?

    See the screenshot of phpinfo. I had first 3000, now tried for 6000, but didn’t work for me either.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.