Home Forums Backend Issues (wp-admin) Field Type Link is missing after installation


Field Type Link is missing after installation

  • I recently installed ACF and just attempted to create my first field group. One of the fields types I was wanting to use was the Relational Link field. When I click the dropdown, Link isn’t an option. I’ve noticed a few other field types are missing as well. I tried uninstalling and reinstalling, but still the same.

    I’ve searched the support but haven’t found any posts specifically addressing this. Any help would be appreciated since I’m attempting to cut down on code a client has to enter, and a simple link field would be preferred.

  • Hi @rallred

    Which version of the plugin did you install?

    ACF has some field types which are only available as premium addons, this include the repeater field, flexible content field, the gallery fied as well as the options page.

    Additionally, there are several field types such as the link which were added in later version (5.6)

    Kindly be sure to use the latest version and if you do not have access to the PRO version, you may try out upgrading to the free version 5 as described here.

    Hope this helps.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.