Support

Account

Home Forums Backend Issues (wp-admin) Field Type: image is gone

Solving

Field Type: image is gone

  • Hi there,

    Yesterday I was trying to add an image field when I noticed there isn’t one. In the docs it clearly shows there should be a Field Type: image.
    https://www.advancedcustomfields.com/resources/image/

    I’m using ACF Pro version 5.8.12 in a Roots/Sage project.

    The field types I can choose from are visible in this screenshot: https://imgur.com/a/v3BqQdS

  • Try deactivating the plugin(s) that are creating all those other field types and see if that clears up your issue.

    • larsvdv

    • July 23, 2020 at 10:54 pm

    Thanks for the quick response!

    I tried deactivating the plugins but it did not make a difference.
    Yesterday it was working fine. Today I started working and noticed all image fields where undefined and the image field was gone completely.

    I also tried reinstalling ACF Pro already but that didn’t resolve my issue.

  • Look in your theme for a call to any acf function that may be called before “acf/init” happens. More than likely acf is being initialized prematurely.

    You need to get this narrowed down to just ACF and whatever was in your theme, so I would start by deactivating all other plugins except ACF.

    Try looking at any code changes you made before is stopped working.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.