Support

Account

Home Forums Backend Issues (wp-admin) Field have disappeared upon hitting "Update"

Solved

Field have disappeared upon hitting "Update"

  • I tried to add a new field to a field group and when I updated all fields disappeared. I went into another field group and just hit update and all those fields disappeared too. The home page of the site looks really bad because all of the fields are gone. I have no idea what’s going on, but it’s an awful time for this to happen.

    Please help me figure this out. It’s my most used plugin. I’m afraid to touch any field groups. If I do and those fields disappear, the entire site will be profoundly affected.

    Thank you.
    A~

  • http://lucidityfestival.com

  • It was the WordPress Google Forms plugin causing he trouble. One of my admins installed it. I just KNEW it couldn’t be this amazing plugin!

    Whew!

    Thanks for your brilliance!

  • Hi, I am having the same problem 🙁 I disabled ALL plugins and it still doesn’t work. I’ve no idea at what point this stopped working, I basically have a ACF and ACF: Gallery. I added some gallery images to a post (page actually) successfully, and now when I tried to add a new ACF image field it never saved. So I tried to go back and add images to the gallery ACF of another page and when I hit “update” the field disappears although my images are uploaded when I check my Media. Help!

  • This is marked as “Solved” so you may not get any more responses here. Did you try to add a new field after you turned off your plugin? The fields won’t reappear. I had to import them from a copy of the site on my local machine.

    So what I did was turn off all of my plugins. Then after I turn one on I go to save a field. I was able to do so until I hit the Google Forms plugin, then all fields disappeared. That’s when I knew it was the culprit. I find there are rarely problems with this plugin…

    Hope that helps.

  • Hi @intrepidrealist, thanks for your reply!

    I know but I’m unable to start a new forum topic. I did try turning off all plugins, which did not change anything. Have been googling extensively and tried everything but nope… still doesn’t save new data on existing / new fields.

    Adding a new field works fine, I do see the new field , but updating any existing or new field actually saves the uploaded image (I found them in WordPress > Media) but somehow the image doesn’t get “attached” to the post in the ACF.

  • Hi… update. I got so frustrated and decided to use Suicide plugin to empty all WordPress posts, leaving only the settings and functions intact.

    Then I created new ACF fields (one for thumbnail and one for gallery) for Pages and tried uploading media to both fields. Works beautifully.

    Now I’ll continue populating the rest of my site hoping this non-saving of ACF won’t occur again, still don’t know what was wrong.

  • Suicide Plugin?! Sounds desperate!
    Glad you got this fixed!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.