Support

Account

Home Forums Backend Issues (wp-admin) Fields not saving

Solved

Fields not saving

  • After the recent update, i’m no longer able to save a new field within a field group. I’ve tried creating a new field group and saving a field within the new field group, and it does not function properly. Upon save, I get the “field group updated” message, but the field group appears empty. If I try to edit an existing field, the field is deleted upon save.

    I have my fields saved using ACF JSON, if that helps. I’m making all of these updates from the wp-admin (not editing JSON).

    I have zero errors in my console log so JS seems to not be the issue. Any ideas on where I can further troubleshoot?

  • Have you tried deleting the acf-json folder from the theme folder? Maybe there’s something in there that’s causing issues. For example, it the write permissions on this folder got messed up somehow, then ACF would not be able to write changes and would load the old values back in every time because the settings in the JSON file might be overriding the changes you’re making.

  • I have the same problem; i don’t see the acf-json folder in my theme.

  • Hi John,

    Deleted the json folder, tried re-saving the field and still no dice.

    Also noticed that when trying to save the field, it did create the json file in acf-json, but w/ no field information (just field group info).

  • Ugh. Sorry folks. Plugin conflict. Post Connector wp plugin was causing the issue. All fixed now.

  • Thanks @crixlet for letting us know.

    @scotti-personalegmail-com try deactivating other plugins. It’s all working correctly and is probably caused by a plugin conflict.

  • Had the same problem. But a conflict with another plugin; Flickr Album Gallery Pro. Deactivated the plugin and it works again.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.