Support

Account

Home Forums Backend Issues (wp-admin) Field Group not accepting more than 69 fields

Solved

Field Group not accepting more than 69 fields

  • Hi there,

    I’ve created a field group which needs to have about 80+ fields (conditional). However as soon as I get to 69 fields and add an additional field, it shows up until I click update and then it disappears. It also doesn’t allow me to change any information on the sixty-ninth field (but does on all of the others).

    I’ve tried reinstalling the plugin, doing it on a fresh WordPress install, re-adding the fields, exporting and reimporting the field group but to no prevail. Has anyone experienced this before?

    Any help would be greatly appreciated.

    Many thanks,

    Chris

    • Elliot

    • July 14, 2013 at 4:25 pm

    Hi @christopher88

    All servers have a limit on how much it can do in 1 page load.

    You can increase the limits of your PHP by contacting your host and asking them how to increase the PHP memory, vars per page load and max load time.

    Increasing these values will allow ACF to ‘do more’ and save more fields

  • Thank you so much Elliot, that solved it.

    I really appreciate your help 🙂

    Chris

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.