Home Forums General Issues exclude my "custum field" for pages


exclude my "custum field" for pages

  • Hello,

    I would exclude my “custom field” for all the pages of my WordPress
    mais ça ne fonctionne pas

    For categories I can exclude, but the pages I can not

    In rule

    Category is not equal to Blog

    => OK


    Post type is not equal to Page

    it’s not ok

    it always shows me my “custom field”

    can you help me?

    I also read here

  • Hello,

    when I excluded for pages it works,

    but if I active for categories and pages
    it works just and only for categories

    I do not understand 🙁

    I would like to exclude pages and category I chose to exclude

    see pictures please

  • It would probably be better to select where you want the field group instead of where you don’t want it. But I’m not exactly sure where you want it to be.

    Where do you want it to be shown? On “Posts”?

    But you want to exclude a category?

    Post Type is equal to Post
    Post Category is not equal to Your Category

  • Hello,

    I would exclude my group of custom fields

    on every page and also when I selected the category Blog

    otherwise it can be displayed for the remains of categories

    Your combination is logical is good
    but when I selected a second condition that bug

    but if I selected a condition that works, but not 2

    you can see this video please

    Thank you

  • When I try to load that link I get a 503 error.

    Can you post a screenshot here of the location rules you’re trying to set.

  • hello,

    I would like to show my AFC
    simply for categories except category blog
    and exclude for pages


    try 1

    try 2

  • You are setting the location rules as “OR” in other words.

    Post Type is equal to Post
    Post Category is not equal to Blog

    A page does not have any category, so the second rule is never true.

    See the screen shot for what your location settings should look like.

  • I did like on your screen, but it does not work
    can you tell me if you see the test video?


  • No, the location rules you have set in your image and in the video are not they same as mine.

    Please look closely at the two images that I am attaching and you will see the difference. The one named ‘incorrect.jpgis the way you have it set up the one namedcorrect.jpg` is the way it should be set up.

  • Hello,
    you are right,
    that works very well
    it’s good now I understand we now cover: s

    I had made the wrong rule

    Thank you for your help 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘exclude my "custum field" for pages’ is closed to new replies.