Home Forums Bug Reports Duplicating 'Post Object' can't edit filter fields


Duplicating 'Post Object' can't edit filter fields

  • Just tried to duplicate a post object field so I wouldn’t have to replicate all of the settings, but the filter by post / taxonomy types boxes are hidden. Saving / reloading the page brings them back again so fairly easy to work around.

    WP 4.3.1
    ACF Pro 5.3.1

  • This started happening to me in the latest ACF Pro 5.3.1 update as well.

  • Yeah, just tried this myself. I’ll flag this for the developer. I know he’s been making some changes to the JS. At least it is something that can be dealt with fairly easily.

  • Has there been any update on this yet? This is a bug that still persists on any field (not just the Post Object field) that has filters for Post Type and Taxonomy, such as Page Link and Relationship fields.

  • I’ve posted an issue on the dev repo

  • The developer has found and fixed this bug and it will be included in the next update.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.