Support

Account

Home Forums Backend Issues (wp-admin) Disable ACF save when I "update" a post in admin

Solving

Disable ACF save when I "update" a post in admin

  • I have a post in the wp-admin which has a fairly large ACF repeater. When I press “update” on the post, it takes over 2 minutes to save the data to the post, even if no ACF data has changed.

    How can I unhook ACF from saving when a certain post type is updates?

    Thanks,

    M

  • Hi @mosdefcon,

    Thanks for the post.

    Perhaps the issue is with the creation of post revisions.

    I would recommend you turn off post revisions in your wp-config.php file through the following code:

    define('AUTOSAVE_INTERVAL', 300 ); // seconds
    
    define('WP_POST_REVISIONS', false );
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.