Support

Account

Home Forums ACF PRO Default WordPress Gallery Shortcode in ACF FrontEnd Form

Solved

Default WordPress Gallery Shortcode in ACF FrontEnd Form

  • I’m using ACF to create front end form for submit and editing WordPress post.
    The problem is when i use gallery shortcode in ACF front end form, it doesn’t render the grid display just like what i see in WP Admin Editor.

    Can you help me?

    Thank you..

  • Hi @adechriz

    Thanks for the bug report. I’ll do some testing and get back to you

  • looks like you’re working with this issue 🙂

    i already update to ACF PRO v5.1.0, this is what i found :

    1. the content area is gone 🙁 i think it’s just css problem
    2. when i try to show the content area by editing the css on my browser, it display correctly and the gallery shortcode render but not fully working. it’s missing edit/delete gallery button

    i hope you fix this in next update..

    this is the best WordPress plugin i’ve ever used. and i’ve used a lot 🙂

  • Hi @adechriz

    Looks like the CSS rule is coming from a file called fee.css which is not part of the ACF plugin.

    Are you able to reproduce the issue on a blank WP instal?

    Perhaps you have a theme / plugin conflict?

  • Hi Elliot, you’re right the css come from “WordPress Front-end Editor” plugin by Janneke Van Dorpe. I uninstall the plugin and the gallery shortcode doesn’t render 🙁

    I try to start from fresh install. using WordPress 4.0, Twenty Fourteen Theme, and i just install ACF PRO 5.1. it’s still doesn’t work 🙁

  • Hi @adechriz

    Sorry for the delayed response.

    I’ve just done some more local testing using the twentythirteen theme and ACF PRO 5.2.5, however I can’t replicate the issue.

    When adding a gallery within a content editor, the gallery appears as grey box

  • Its okay @elliot I already manage to learn creating post via front end from scratch 🙂

    Thank You for your concern. still the most useful WordPress plugin I’ve ever use

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.