Support

Account

Home Forums General Issues Custom field crashes

Solving

Custom field crashes

    • mzelst

    • November 5, 2013 at 8:14 am

    Hello, I hope that someone can help me. In the website of http://www.artblanco.nl there is an custom fields plugin with version 3.5.0. Now the slider doesn’t slide anymore. I tried to update de plugin but al the images are gone when the update is finished.

    I have read the documentation http://www.advancedcustomfields.com/resources/getting-started/migrating-from-v3-to-v4/
    But I don’t understand it.

    Can someone help me to update the plugin so the slider at the home page will work again?

    • Elliot

    • November 5, 2013 at 3:11 pm

    Hi @mzelst

    Because ACF is a software to handle the saving and loading of data through interfaces, it shouldn’t effect your ‘slider’ at all.

    Your slider is part of your theme, which relies on javascript and HTML to operate.

    I think you will need to hire a web developer to do some debugging on your site and find out why the slider is not working.

    This will be the most effective way to solve your issue and get your website working again.

    Thanks
    E

    • Elliot

    • November 5, 2013 at 3:12 pm

    Hi @mzelst

    Just to clarify. What caused the images to stop displaying? Was this before or after you upgraded to 4.2.2?

    • mzelst

    • November 5, 2013 at 5:27 pm

    Hi @elliot, thnx for your reply. I have updated the plugins, templates and WordPress to the latest versions. But when I update the custom fields plugin the images doesn’t show anymore.

    I have put an backup back and updated everything except custom fields. The slider isn’t working (also) before the update.

    • Elliot

    • November 7, 2013 at 10:04 am

    Hi @mzelst

    Thanks for the information.
    If the slider is not working before the update, it is clear that the issue is not related to the ACF plugin.

    Your slider is part of your theme, which relies on javascript and HTML to operate.

    I think you will need to hire a web developer to do some debugging on your site and find out why the slider is not working.

    This will be the most effective way to solve your issue and get your website working again.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.