Support

Account

Home Forums General Issues Critical: Strict Standards Erro

Unread

Critical: Strict Standards Erro

  • Hello there! Thank you for making ACF!

    I have an urgent problem, I have a website running with
    – ACF 4.3.4
    – ACF Options Page
    – ACF Repeater
    – ACF Taxonomy Field 1.4

    Everything is ok with this website, but I made a copy of it to another host, with the same server architecture, same PHP version, same Linux version, same MySQL version, etc. I copied the entire folder of WordPress, replaced all coincidences with old domain to new domain in DB, changed htaccess, etc, etc. The website works, but when trying to enter a Category o Post_Type, I got this error at the top of the page:

    Strict Standards: Declaration of ACF_Walker_Taxonomy_Field_Checklist::start_el() should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /Users/juanpablob/Sites/datamapper/prensa/wp-content/plugins/advanced-custom-fields-taxonomy-field-add-on/taxonomy-field.php on line 513
    
    Strict Standards: Declaration of ACF_Walker_Taxonomy_Field_List::start_el() should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /Users/juanpablob/Sites/datamapper/prensa/wp-content/plugins/advanced-custom-fields-taxonomy-field-add-on/taxonomy-field.php on line 557

    I don’t know why this error appears, actually is the same copy of production website, exactly the same.

    Hope somebody could help me to solve this issue, please!! Thank you in advance!!

    Best,

    Juan Pablo

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.