Home Forums Bug Reports Content not saved (custom fields)


Content not saved (custom fields)

  • Hi,

    I installed and used the plugin without any problem at the begining.
    Everything was working fine both on front and back end.

    Now, when i’m creating new field group, or simply adding a field to an existing group, and then, complete/fill these new fields in my posts, the data are not saved.

    I tried on several websites, I have the same problem.

    => The new fields content is not saved, when I published/save the posts, the new fields are empty.

    Everything is up to date (Theme, plugin, WP).

    => How do I fix this?

  • I tried several “solutions” provided in your FAQ:
    – php.ini modification
    – .htaccess modification
    – Option_name length (Database) => 64 to 128

    I still cannot make it work.
    The datas are not saved.

    Do you have an idea of what it could be?

  • Hi @gbertil

    I will respond to your support ticket and close this thread

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.