Home Forums Backend Issues (wp-admin) Conflict with ARVE plugin


Conflict with ARVE plugin

  • Seems to be a conflict with ARVE video embed plugin. I’m also using Classic Editor, but when ACF pro is active – the ARVE popup is obscured by the wysiwyg toolbar. I tried testing with all my other plugins and only happens when ACF is active.
    WP core version 5.9.3, all plugins updated.

  • What types of fields are on the page. I just tried it and it works fine as long as I don’t have a wysisyg field on the page. It doesn’t work at all if you do. This is likely because that plugin cannot handle multiple wysiwyg fields.

  • Hi, I’m using Classic Editor so there’s a tinymce editor on the page. This hasn’t been an issue in the past, but I’m not entirely sure at what point it did become an issue. I could try older versions of ACF to try and pinpoint when this started happening.

  • On a site with just ACF and that plugin installed and using classic editor I am not seeing any problem, except when I add a field group with an ACF wysiwyg.

    I have not tried it with every field type.

  • Hi,
    I’ve tried again on one of my sites.
    I deactivated all plugins except ACF Pro (5.12.2), ARVE (9.7.7), Classic Editor (1.6.2). WP 5.9.3. I’m testing in Posts so it just has the tinymce main content editor, no other fields.
    I’m still getting the issue, I’ve attached a screenshot.

  • Actually when I click the ARVE button on a wysiwyg that’s a part of an ACF group it doesn’t even open, i get an error in the console “Uncaught Error: cannot call methods on dialog prior to initialization; attempted to call method ‘open'”. I guess that’s what you referring to?

  • There is a conflict, but I don’t know how to fix it. Have you tried contacting the other devs? Any plugin that can’t work with multiple WYSIWYGs is going to be a problem to use with ACF.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.