Home Forums Add-ons Repeater Field Complex Repeater field broken since ACF Pro 5.3


Complex Repeater field broken since ACF Pro 5.3

  • Our site uses a repeater field with nested flexible content fields. The flexible content fields.

    It’s a pretty hefty custom field, but it worked fine. After version 5.3.0, it broke. The flexible content fields would not load.

    I’ve tried various new version of ACF after 5.3.0, but none work. Any ideas?

    We are happy with the current functionality but we are stopped from upgrading.

    I am happy to share the exported JSON for anyone who is curious.

  • So, where is is broken. Is this on in the admin or the front end? Does the page error or time out? If it’s the front end can you give me an overview of how where and how these fields are loaded? for example what template, is it a custom query? Any additional information? I can tell you that there can be problems with ACF with huge, complex field groups, I’ve run into them myself, but there may be a way to decrease the impact of it.

  • It’s broken on the back-end. You can click add item to the Repeater field, but the Flexible Content field added has no options in it. It’s just an empty row — no buttons or anything. I dont’ see any errors in the console. Reverting to 5.3.0 works.

  • Can you post a .zip archive of the field group here? I can take a look at it. Not sure I can do anything but I can see if it’s broken for me.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Complex Repeater field broken since ACF Pro 5.3’ is closed to new replies.